Ticket #1 (closed defect: fixed)
Namespace of KaRMI stubs
|Reported by:||Bernhard Haumacher (haui at haumacher dot de)||Owned by:|
Change the namespace of KaRMI stubs to be different from RMI stubs. This enables the user to experiment with both more easily.
Change the extensions to "_KStub" for the stub class and "_KSkel" for the skeleton class.
fixed since 1.00.